Identity Mapping not populating identity even though preview shows it

We are trying to pull in distinguishedName from AD to an Identity Attribute. There is no transform. The aggregation shows the data there on the account attribute, and when we do a preview on the mapping it shows the data in the preview. But it never populates the value on the identity attribute.

Any ideas how to troubleshoot this? We have tried to disable optimization on the AD aggregation. That didn’t help. It isn’t coming populating on the identity for any of the accounts

@ts_fpatterson Did you update the Identity Profile?

Since you mentioned that you are able to preview the DN data, I think that the Identity Profile is not processed to reflect the correct if information

1 Like

Something was up with that Identity Attribute. Not sure the cause of it but one thing interesting it that it changed the standard from false to true. I don’t know if the vscode plugin may have set this. Currently I can’t delete it through the UI either.

Once I created a new attribute the mapping worked fine, the Identity attributes populated.

1 Like