Unable to save the settings of Group Membership Scope for my Open LDAP Application

Which IIQ version are you inquiring about?

Version 8.4

Please share any images or screenshots, if relevant.

Please share any other relevant files that may be required (for example, logs).

ProvisioningTrainingOpenLDAP.ldif (109 KB)

Share all details related to your problem, including any error messages you may have received.

Hey guys,

When trying to save the configuration of my Open LDAP application, the Group Membership Scopes’s value that I entered, is not saved. After clicking on the save button, when returning to the configuration page, the value that I entered disappeared.

Rest of the configuration remains, but this one always disappear!

Any idea?

Hi @AmineS ,

Is this still happening, please rey adding configuration in incognito mode or try clearing browsing history and then try to save the changes. This should be pretty straight forward.

I tried again in incognito mode. Same issue… I saw that the configuration remains, until I add the openLDAP server address.

I created another app, using LDAP this time, and I’m no more having this issue.

Hi @AmineS ,

It’s strange that existing application is not reflecting the changes, however i understand that it’s fixed when you created new application. Ideally this should only happen if cache is stored in application. Did you tried bouncing the service that might work clearing cache problem.

Nevertheless, if issue is resolved please mark this thread as resolved.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.