Upgrading from IIQ 8.3 to 8.4: Accelerator Pack Compatibility

Which IIQ version are you inquiring about?

Version 8.4

Share all details related to your problem, including any error messages you may have received.

Dear Experts,

We’re in the process of upgrading our IdentityIQ (IIQ) system from version 8.3 to 8.4 and have a query regarding the Accelerator Pack. With our current setup, we’re utilizing the Accelerator Pack that accompanied IIQ version 8.3. Our concern is whether there is a compatible Accelerator Pack available for version 8.4. If not, could we continue using the Accelerator Pack from 8.3 with the upgraded version?

We appreciate any insights or guidance you can provide on this matter.

Accelerator Pack is moved now to Professional Services so you would need to ask them.