SAP GRC Secure Port 4800

Which IIQ version are you inquiring about?

Version 8.3

Share all details related to your problem, including any error messages you may have received.

Hello All,

I am trying to configure our IdentityIQ 8.3p3 SAP GRC connector for Access Management.

I’ve been given connection information and getting a timeout : Connect to SAP gateway failed

From the logs I can see its trying to use unsecured port 3300 (not open) vs secured port 4800. Does anyone know how/if we can make the connector use 4800 as I don’t see any UI parameter to make this happen.

Thanks.

Configuring SNC was the only way to make the SAP GRC connector utilize secure port 4800. once configured it automatically used it.

1 Like