Authentication failed or unauthorized location on IdentityNow Sandbox

Hi all,

for some of the IdentityNow Sandbox Admins, we are receiving below error.
I have already checked : Restricting IdentityNow Access - SailPoint Identity Services
But we don’t have any restriction set on IdentityProfile.

-This error is seen after updating mapping in Identityprofile & importing few users in source as flatfile.
-User has already reset the password, still getting the same error.

  • we have already checked similar posts, but no solution yet


Any input on how to fix it?

Thanks in advance!

Hi Vairag,
Please check what is the authentication in the Identity Profile.
Also, how are the users activated in IdentityNow ?

Rakesh Bhati

Hi Rakesh,

Authentication (Sign-in Method) : username & password
Invitation options : Invite manually.

INFO : this user was already invited in the past & had working sign-in, which is now giving above error.


Hi Vairag,

You mentioned about the authoritative source is a csv based sourced, do you know if recently you or anyone else imported new users to the source, there could be a possibility that while importing the new users, this user was not present in the csv file and thus got deleted ( if there is no limit set on deleting accounts on the source) and was reimported back. In that case, i believe you will have to invite the user again.

Thank You.

We have Reset the identity and user has set new password. Then it worked.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.