# Error in workflows: You have reached the maximum number of standard parameters for this AWS account and Region

**URL:** <https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119>\
**Category:** SHF Discussion and Questions\
**Tags:** identity-security-cloud\
**Created:** [September 6, 2023, 11:42am UTC](https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119 "2023-09-06T11:42:52Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![jsosa](https://sea1.discourse-cdn.com/sailpoint/discuss/user_avatar/developer.sailpoint.com/jsosa/32/31578_2.png) [@jsosa](https://developer.sailpoint.com/discuss/u/jsosa)\
**Post date:** [September 6, 2023, 11:42am UTC](https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119/1 "2023-09-06T11:42:52Z")

</div>

Hi, I was working fine with workflows until I begun to recevie an “You have reached the maximum number of standard parameters for this AWS account and Region” message when attempting to save workflow. I completely deleted all workflows from tenant and actually has one with 4 steps. Is it normal?

![image](https://global.discourse-cdn.com/sailpoint/original/2X/2/276b3220a8cc041e31a01c9382245e47534b8491.png)

 ![image](https://global.discourse-cdn.com/sailpoint/original/2X/1/1d8d058cfebf6ba4c81988ecf9fb11aa1f13efd7.png)

---

<div class="post-metadata">

**Author:** ![sharvari](https://avatars.discourse-cdn.com/v4/letter/s/3be4f8/32.png) [@sharvari](https://developer.sailpoint.com/discuss/u/sharvari)\
**Post date:** [September 6, 2023, 12:25pm UTC](https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119/2 "2023-09-06T12:25:00Z")

</div>

Using the standard-parameter tier, you can create **10,000 parameters for each AWS Region** in an AWS account. The content size of each parameter can equal a maximum of 4 KB.

Maybe this error isn’t from the workflow itself but something else configured in your tenant and the Workflow isn’t able to execute because the limit is exhausted.

Please work with your AWS team to resolve this.

---

<div class="post-metadata">

**Author:** ![jsosa](https://sea1.discourse-cdn.com/sailpoint/discuss/user_avatar/developer.sailpoint.com/jsosa/32/31578_2.png) [@jsosa](https://developer.sailpoint.com/discuss/u/jsosa)\
**Post date:** [September 6, 2023, 12:35pm UTC](https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119/3 "2023-09-06T12:35:11Z")

</div>

Hi Sharvari thanks for your response. As Tenant is hosted on AWS, should I check with Sailpoint team? I have no contact with AWS.

By the way, I saw that error happens when I try to save http request action parameters. I downloaded workfow code, and completed in vscode. Then after several downloads/edits, I get workflow working. Importing from file does not throws errors.

---

<div class="post-metadata">

**Author:** ![sharvari](https://avatars.discourse-cdn.com/v4/letter/s/3be4f8/32.png) [@sharvari](https://developer.sailpoint.com/discuss/u/sharvari)\
**Post date:** [September 6, 2023, 12:43pm UTC](https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119/4 "2023-09-06T12:43:06Z")

</div>

Sure, please open a support ticket with Sailpoint and they will be able to assist you further.

---

<div class="post-metadata">

**Author:** ![Dw2456](https://avatars.discourse-cdn.com/v4/letter/d/b487fb/32.png) [@Dw2456](https://developer.sailpoint.com/discuss/u/Dw2456)\
**Post date:** [September 6, 2023, 7:06pm UTC](https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119/5 "2023-09-06T19:06:12Z")

</div>

Yes this happened to me as well

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/sailpoint/original/2X/f/f2136700ed5e3703e0b85e02f6be799dacca7735.png) [@system](https://developer.sailpoint.com/discuss/u/system)\
**Post date:** [November 5, 2023, 7:06pm UTC](https://developer.sailpoint.com/discuss/t/error-in-workflows-you-have-reached-the-maximum-number-of-standard-parameters-for-this-aws-account-and-region/17119/6 "2023-11-05T19:06:19Z")

</div>

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.
